INC0518145 - We are investigating potential issues with eCommerce (VAP) - Secure Scheduled Reports

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue with Portals & Reporting. Some eCommerce (VAP) Secure Scheduled Reports (SSR) may be delayed or unavailable to view or download. The service is now operating as expected. We apologize for any inconvenience this may have caused you or your customers.
Posted Jun 02, 2026 - 20:45 UTC

Identified

We are continuing to experience a technical issue with Portals & Reporting. Some eCommerce (VAP) Secure Scheduled Reports (SSR) may be delayed or unavailable to view. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Jun 02, 2026 - 18:55 UTC

Investigating

There is an incident which has caused a delay in the delivery of some Secure Scheduled Reports (SSR). Some Secure Scheduled Reports (SSR) are delayed or unavailable. Worldpay technical teams are working to generate the affected reports.
Posted Jun 02, 2026 - 17:47 UTC
This incident affected: Portals & Reporting.