INC0237597 We are aware of an incident intermittently affecting transaction authorizations for a subset of merchants processing over the Paymetric - XiPay platform.

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical resources identified and remediated an external network issue.
Posted Sep 11, 2025 - 02:04 UTC

Update

We are continuing to investigate this issue.
Posted Sep 11, 2025 - 01:43 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2025 - 01:33 UTC
This incident affected: Authorization & Payments.