INC0458072 - We are investigating potential issues with Funding & Payouts

Incident Report for Worldpay Platform Status Page

Update

We have resolved the technical issue that has caused a partial one‑day funding delay for a subset of customers on the Worldwide Payment Gateway (WPG) platform. Some customers who are scheduled to receive funding today, 31‑Mar‑2026, will now receive it on Wednesday, 01‑Apr‑2026 or one day later than expected according to the customer funding cycle.
Posted Mar 31, 2026 - 07:40 UTC

Identified

We are continuing to experience a technical issue which has caused a one-day funding delay for a subset of merchants on the Worldwide Payment Gateway (WPG) platform. Technical resources are working are working to process the affected files.
Posted Mar 31, 2026 - 06:26 UTC

Investigating

We are currently experiencing a technical issue with Funding & Payouts. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Mar 31, 2026 - 05:43 UTC
This incident affects: Funding & Payouts.