INC0445257 - We are investigating issues with Credit/Debit Network - Visa Credit - Transaction Authorizations

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical resources implemented an updated BIN file to mitigate impact. Worldpay will continue to work with Visa technical resources to investigate the root cause of the issue. All Worldpay systems were operating normally throughout the duration of the issue.
Posted Mar 18, 2026 - 19:24 UTC

Identified

Worldpay is currently awaiting an update from Visa in relation to a change in the Bank Identification Numbers (BIN) in the Visa BIN file, which is being investigated as the potential cause.
Posted Mar 18, 2026 - 14:29 UTC

Investigating

We are currently experiencing a technical issue with Credit/Debit Network - Visa Credit - Transaction Authorizations. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Mar 18, 2026 - 14:28 UTC
This incident affected: Authorization & Payments.