INC0376366 - We are aware of potential issues with a Third Party, causing transaction processing errors for Electronic Benefit Transfer (EBT)

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue with Electronic Benefit Transfer (EBT) transaction processing. The service is now operating as expected.
Posted Jan 21, 2026 - 05:53 UTC

Identified

We are continuing to experience a technical issue with FIS and Conduent network that may be causing Electronic Benefit Transfer (EBT) transactions to timeout or be declined. Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.
Posted Jan 21, 2026 - 05:20 UTC

Investigating

We are currently aware of a technical issue with Conduent network that may be causing transaction processing errors. Technical resources are monitoring the issue and will provide updates as received.
Posted Jan 21, 2026 - 04:39 UTC
This incident affected: Authorization & Payments.