[INC0042422] - We are monitoring issues with some Portals, Authorisation & Payments connectivity

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the intermittent issue with some Portals, Authorisation & Payments services. The systems are now operating as expected. We apologize for any inconvenience this may have caused you or your customers.
Posted Apr 14, 2025 - 15:51 UTC

Investigating

We are currently monitoring an intermittent issue with connectivity to Portals, Authorisation & Payments. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Apr 14, 2025 - 14:11 UTC
This incident affected: Authorization & Payments.