INC0517802 - We are investigating potential issues with eCommerce (VAP) - iQ Reports

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue with Portals & Reporting. eCommerce iQ reports are available as of 11:42 ET. We apologize for any inconvenience this may have caused you or your customers.
Posted Jun 02, 2026 - 15:47 UTC

Investigating

We are currently experiencing a technical issue with Portals & Reporting. The eCommerce (VAP) iQ Reports are delayed. Technical resources are working to resolve the issue and generate the affected reports.
Posted Jun 02, 2026 - 14:17 UTC
This incident affected: Portals & Reporting.