A third-party network issue was resolved without intervention from Worldpay technical resources. Worldpay systems were operating normally throughout the duration of the issue. Worldpay will continue to monitor the environment for stability.
Posted Nov 26, 2025 - 00:04 UTC
Update
We are currently experiencing an intermittent network issue with Authorization & Payments impacting the following Worldpay platforms: Access Worldpay, Integrated Payments, Hosted Payment Pages (HPP), Worldwide Payment Gateway (WPG), Payrix and Worldpay Core Processing (RAFT). Technical resources are continuing to work to resolve the issue.
Posted Nov 25, 2025 - 23:42 UTC
Investigating
We are currently experiencing a technical issue with Authorization & Payments impacting the following Worldpay platforms: Access Worldpay, Integrated Payments, Hosted Payment Pages (HPP), Worldwide Payment Gateway (WPG), and Worldpay Core Processing (RAFT). Technical resources are working to identify and resolve the issue as a matter of priority.