INC0549323 - We are aware of potential issues with a third-party

Incident Report for Worldpay Platform Status Page

Resolved

The incident resolved without any technical intervention from Worldpay teams. All Worldpay systems were operating normally throughout the incident. Worldpay will continue to monitor the environment for stability.
Posted Jun 24, 2026 - 23:57 UTC

Investigating

We are currently aware of a technical issue with Conduent that may be causing Women, Infants, and Children (WIC) transactions to go to error. Technical resources are monitoring the issue and will provide updates as received.
Posted Jun 24, 2026 - 23:22 UTC
This incident affected: Authorization & Payments.