INC0492899 There is an incident affecting authorization data and reconciliation functionality within the Core iQ application.

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical teams have resolved an internal database issue and restored application service. Worldpay will continue to monitor the environment for stability.
Posted May 08, 2026 - 00:22 UTC

Update

Worldpay technical teams are continuing the work needed to restore the application service.
Posted May 07, 2026 - 23:28 UTC

Identified

Worldpay technical teams have identified an internal issue and are actively working to restore service to the application.

iQ reconciliation attempts for data older than 07-May-2026 may result in the following error “Sorry, we cannot process your request at this time.” Research and dispute actions may also encounter errors.
Posted May 07, 2026 - 22:15 UTC

Investigating

iQ reconciliation attempts for data older than 07-May-2026 may result in the following error “Sorry, we cannot process your request at this time.”

Worldpay technical teams are working to identify and resolve the issue.
Posted May 07, 2026 - 20:52 UTC
This incident affected: Portals & Reporting.