INC0397867 - A third-party issue is affecting transaction authorizations processing on the Interlink and Maestro networks.

Incident Report for Worldpay Platform Status Page

Resolved

The technical issue affecting authorizations processing on the Interlink and Maestro networks has been mitigated/resolved without intervention from Worldpay resources. Some transactions with BIN 542543 may have been declined.

All Worldpay systems were operating normally throughout the incident. Worldpay will continue to monitor the processing environment for stability.
Posted Feb 04, 2026 - 23:05 UTC

Investigating

We are currently aware of a technical issue affecting authorizations processing on the Interlink and Maestro networks. Some transactions with BIN 542543 may be declined. Technical resources are monitoring the issue and will provide updates as received.
Posted Feb 04, 2026 - 22:15 UTC
This incident affected: Authorization & Payments.