The Third Party has resolved the technical issue with Alternative Payment Method (APM) - PayPal. The service is now operating as expected.
Posted Aug 01, 2025 - 16:10 UTC
Identified
We are continuing to experience a technical issue with Authorization & Payments which is causing an increase in transaction failures for the Alternative Payment Method (APM) - PayPal. Worldpay technical resources continue to monitor the environment for recovery while the third-party works to restore service.
Posted Aug 01, 2025 - 15:20 UTC
Investigating
We are currently experiencing a technical issue with Authorization & Payments. Technical resources are working to identify and resolve the issue as a matter of priority.