INC0192526 - We are aware of potential issues with a Third Party card issuer.

Incident Report for Worldpay Platform Status Page

Resolved

Third-party technical resources resolved an internal issue to restore service. All Worldpay systems were operating normally. Worldpay will continue to monitor the environment for stability.
Posted Jul 28, 2025 - 16:45 UTC

Investigating

We are currently aware of a technical issue with a third-party card issuer that may be causing declines on the Accel/Transaliance network. Technical resources are monitoring the issue and will provide updates as received.
Posted Jul 28, 2025 - 16:06 UTC
This incident affected: Authorization & Payments.