INC0239959 We are aware of an incident intermittently affecting payouts on the Access Worldpay platform.

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical resources resolved an internal proxy issue to restore service. Worldpay will continue to monitor the environment for stability.
Posted Sep 12, 2025 - 23:16 UTC

Investigating

We are currently investigating this issue.
Posted Sep 12, 2025 - 23:02 UTC
This incident affected: Funding & Payouts.