INC0501914 - We are aware of potential issues with a Third Party

Incident Report for Worldpay Platform Status Page

Resolved

Following further investigations, Worldpay technical resources have been advised of a scheduled maintenance at Conduent, ongoing until 08:00 ET that may impact Electronic Benefit Transfer (EBT) transactions intermittently. No actions are required, all Worldpay systems are operating as expected.
Posted May 16, 2026 - 09:24 UTC

Investigating

We are currently aware of a technical issue with Conduent that may be causing transaction processing errors for Electronic Benefit Transfer (EBT) transactions. Technical resources are monitoring the issue and will provide updates as received.
Posted May 16, 2026 - 08:56 UTC
This incident affected: Authorization & Payments.