INC0197058 - We are investigating potential issues with Portals & Reporting

Incident Report for Worldpay Platform Status Page

Update

Worldpay technical resources are making progress with the reports recovery and working on regeneration.
Posted Aug 02, 2025 - 09:54 UTC

Update

Worldpay technical resources have identified a reporting schedule issue and are working towards resolution. The affected NAP and Pazien reports will be regenerated once the reporting schedule has been caught up. An update will be provided tomorrow, 2025-Aug-02 after 09:00 UTC/05:00 ET.
Posted Aug 01, 2025 - 21:09 UTC

Update

Worldpay technical resources have identified a scheduling issue and continue to work towards resolution. Impacted reports are being regenerated. Further updates will be provided as more information becomes available.
Posted Aug 01, 2025 - 19:07 UTC

Update

Technical support teams have identified an internal error affecting reporting for DART and PAZIEN and are working towards resolution. Impacted reports are being regenerated. More information will be provided as it becomes available.
Posted Aug 01, 2025 - 16:20 UTC

Update

Technical support teams have identified an internal error affecting reporting for DART and PAZIEN and are working towards resolution. Impacted reports are still on hold. More information will be provided as it becomes available.
Posted Aug 01, 2025 - 14:52 UTC

Update

Worldpay technical resources have identified the scheduling issue and are actively working to resolve it. Impacted reports will stay on hold until the issue is resolved. We will share further updates as more information becomes available.
Posted Aug 01, 2025 - 12:50 UTC

Update

Worldpay technical resources have resolved a scheduling issue, the daily reports are currently on hold and will be resumed as soon as possible.
Posted Aug 01, 2025 - 09:54 UTC

Update

Worldpay technical resources are continuing to work to deliver the reports.
Posted Aug 01, 2025 - 08:04 UTC

Identified

Worldpay technical resources have identified the issue and are working to deliver the reports.
Posted Aug 01, 2025 - 06:16 UTC

Investigating

We are currently experiencing a technical issue with Portals & Reporting. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Aug 01, 2025 - 05:59 UTC
This incident affects: Portals & Reporting.