INC0610631 - Worldwide Payment Gateway - Transaction Authorisations

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical teams isolated traffic to mitigate the impact. Worldpay will continue to monitor the environment to ensure stability.
Posted Aug 06, 2026 - 20:02 UTC

Identified

There is an increase in failures for a subset of Worldwide Payment Gateway (WPG) transactions processing via the Hosted Payment Pages (HPP) platform. Some WPG transactions may be declined with a network related failure. Retries may be successful. Worldpay technical teams have isolated traffic to mitigate the impact at 17:26 UTC. The environment will continue to be monitored to ensure stability for when traffic is normalized.
Posted Aug 06, 2026 - 18:33 UTC

Investigating

We are currently experiencing a technical issue with Authorisations & Payments. There is an increase in failures for a subset of Worldwide Payment Gateway (WPG) transactions processing via the Hosted Payments Pages (HPP) platform. Some WPG transactions may be declined with a network related failure. Worldpay has isolated an internal database issue to mitigate the impact at 17:26 UTC. The environment will continue to be monitored for stability. We apologize for the inconvenience this may cause to you or your customers.
Posted Aug 06, 2026 - 17:46 UTC
This incident affected: Authorization & Payments.