Conduent technical resources resolved an internal issue to restore service. Worldpay monitoring tools observed recovery at 21:00 ET. Some Women, Infants, and Children (WIC) transactions may have been declined. All Worldpay systems were operating normally throughout the duration of the incident. Worldpay will continue to monitor the environment for stability.
Posted Jun 22, 2026 - 02:12 UTC
Identified
Conduent technical resources resolved an internal issue to restore service. Worldpay monitoring tools observed recovery at 21:00 ET. Some Women, Infants, and Children (WIC) transactions may have been declined. All Worldpay systems were operating normally throughout the duration of the incident. Worldpay will continue to monitor the environment for stability.
Posted Jun 22, 2026 - 01:25 UTC
Investigating
There is an incident which is affecting Women, Infants, and Children (WIC) transactions on the Conduent network. All Worldpay systems are operating normally. Technical resources are monitoring the issue and will provide updates as received.