INC0423015 - We are investigating issues with Authorization & Payments for Amex on the WPG platform

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue with Authorization & Payments for American Express transactions on the Worldwide Payment Gateway (WPG) platform. The system is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Feb 28, 2026 - 07:14 UTC

Investigating

We are currently experiencing a technical issue with Authorization & Payments with American Express (Amex) on the Worldwide Payment Gateway (WPG) platform. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Feb 28, 2026 - 06:13 UTC
This incident affected: Authorization & Payments.