We are currently experiencing a technical issue with Funding & Payouts for merchants in Canada and the United States on the eCommerce (VAP) platform. Worldpay is continuing to work to provide the delayed funding. Funds are expected to be delivered by Monday, 04-Aug-2025.
Posted Aug 01, 2025 - 18:49 UTC
Identified
Worldpay technical resources are continuing to work to resolve an internal ACH wire processing issue and provide the affected funding.
Posted Aug 01, 2025 - 17:43 UTC
Investigating
We are currently experiencing a technical issue with Funding & Payouts. Technical resources are working to identify and resolve the issue as a matter of priority.