INC0518027 - We are aware of a third-party experiencing issues processing EBT and WIC transactions.

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue which caused an increase in failures for Electronic Benefit Transfer (EBT) and Women, Infants, and Children (WIC) transactions. All Worldpay systems were operating normally throughout the duration of the issue. The service is now operating as expected.
Posted Jun 02, 2026 - 18:05 UTC

Investigating

We are currently aware of a technical issue with a third-party that is causing intermittent failures for Electronic Benefit Transfer (EBT) and Women, Infants, and Children (WIC) transactions. Technical resources are monitoring the issue and will provide updates as received.
Posted Jun 02, 2026 - 15:59 UTC
This incident affected: Authorization & Payments.