INC0231808 - A third-party issue affected authorizations & payments for the Integrated Payments - Express and Worldpay Core Processing (RAFT) platforms.

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue affecting the Integrated Payments - Express and Worldpay Core Processing (RAFT) platform. The service is now operating as expected.
Posted Sep 04, 2025 - 16:00 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 15:53 UTC

Investigating

We are currently experiencing a technical issue with Authorization & Payments on the Worldpay Core Processing (RAFT) platform. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Sep 04, 2025 - 15:48 UTC
This incident affected: Authorization & Payments.