INC0377051 - We are investigating issues with Authorization & Payments

Incident Report for Worldpay Platform Status Page

Resolved

The technical issue with the Worldpay Total platform is resolved. The system is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Jan 21, 2026 - 13:43 UTC

Identified

Worldpay technical resources are working to identify and resolve the issue.
Posted Jan 21, 2026 - 12:18 UTC

Investigating

We are currently experiencing a technical issue with Authorization & Payments on the Worldpay Total Platform. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Jan 21, 2026 - 12:07 UTC
This incident affected: Authorization & Payments.