INC0196898 - We are investigating issues with Authorization & Payments

Incident Report for Worldpay Platform Status Page

Resolved

The issue resolved without intervention from Worldpay technical resources. The system is now operating as expected.
Posted Aug 01, 2025 - 02:58 UTC

Investigating

There is an incident which is intermittently affecting transaction authorizations on the Worldpay core Processing (RAFT) platform. Worldpay technical teams are working to identify and resolve the issue.
Posted Aug 01, 2025 - 02:15 UTC
This incident affected: Authorization & Payments.