INC0403263 - We are investigating potential issues with delayed reporting for customers utilizing the eCommerce (VAP) iQ portal for reports.

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical resources have resolved an internal issue which may have delayed the availability of eCommerce (VAP) iQ reports. As of 10:56 ET, eCommerce (VAP) iQ reports are available to view or download.
Posted Feb 09, 2026 - 16:07 UTC

Investigating

We are currently experiencing a technical issue with eCommerce (VAP) iQ Reporting. Technical resources are working to complete the generation of the affected reports as a matter of priority.
Posted Feb 09, 2026 - 15:01 UTC
This incident affected: Portals & Reporting.