INC0358005 We are aware of an incident affecting transaction tokenization on the eCommerce (VAP) - eProtect platform.

Incident Report for Worldpay Platform Status Page

Resolved

: Worldpay support teams resolved an internal server error to restore service. Worldpay will continue to monitor the environment for stability.
Posted Jan 03, 2026 - 21:06 UTC

Investigating

We are currently investigating this issue.
Posted Jan 03, 2026 - 20:45 UTC
This incident affected: Authorization & Payments.