INC0403847 - There was a third-party incident which is affected transaction authorizations processing through the Mastercard Debit (Cirrus/Maestro) network.

Incident Report for Worldpay Platform Status Page

Resolved

The issue resolved without intervention from Worldpay resources. All Worldpay systems were operating normally throughout the duration of the incident. Worldpay will continue to monitor the environment for stability.
Posted Feb 10, 2026 - 01:18 UTC

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 01:14 UTC