INC0236711 - We are investigating issues with Authorization & Payments

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue with Authorization & Payments. The system is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Sep 10, 2025 - 10:53 UTC

Update

A scheduled change has caused an unexpected intermittent impact on the RAFT platform. Worldpay technical teams are continuing to work to restore service.
Posted Sep 10, 2025 - 09:47 UTC

Identified

Worldpay technical resources are working to identify and resolve the issue.
Posted Sep 10, 2025 - 09:12 UTC

Investigating

We are currently experiencing a technical issue with Authorization & Payments. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Sep 10, 2025 - 09:08 UTC
This incident affected: Authorization & Payments.