INC0612123 - We are aware of potential issues with a Third Party

Incident Report for Worldpay Platform Status Page

Resolved

Platform Affected: Retraction - Credit/Debit Network - Visa
Issue: There was no third-party incident causing intermittent transaction processing errors on the Visa network.
Status: Retraction
Impact: There was no external impact to clients.
Actions Taken to Restore Service: Upon further investigation, it has been determined that there was no impact to Visa regarding this incident. Please disregard any previous communications. We apologize for any confusion or inconvenience this may have caused.
Posted Aug 08, 2026 - 21:41 UTC

Update

We are continuing to experience a technical issue with Visa network that may be causing intermittent errors while processing transactions. Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.
Posted Aug 08, 2026 - 20:01 UTC

Identified

We are continuing to experience a technical issue with Visa network that may be causing intermittent errors while processing transactions. Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.
Posted Aug 08, 2026 - 10:05 UTC

Investigating

We are currently aware of a technical issue with Visa network that may be causing intermittent transaction processing errors. Technical resources are monitoring the issue and will provide updates as received.
Posted Aug 08, 2026 - 05:23 UTC
This incident affected: Authorization & Payments.