The Third Party has resolved the technical issue with NYCE network. The service is now operating as expected.
Posted Mar 03, 2026 - 07:25 UTC
Update
We are continuing to experience a technical issue with NYCE network that may be causing transaction processing errors on the Worldpay Core Processing (RAFT) platform. Third party technical resources are continuing to work to resolve the issue. Further updates will be provided as additional information becomes available.
Posted Mar 03, 2026 - 05:58 UTC
Identified
We are continuing to experience a technical issue with NYCE network that may be causing transaction processing errors on the Worldpay Core Processing (RAFT) platform. Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.