INC0520446 - We are investigating potential issues with Portals & Reporting: iQ

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue with Portals & Reporting. The service is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Jun 04, 2026 - 13:40 UTC

Identified

We are continuing to experience a technical issue with Portals & Reporting. Some users may be unable to use the reporting functionality within iQ. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Jun 04, 2026 - 13:18 UTC

Investigating

We are currently experiencing a technical issue with Portals & Reporting. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Jun 04, 2026 - 13:10 UTC
This incident affected: Portals & Reporting.