We are continuing to experience a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Jul 02, 2026 - 14:55 UTC
Update
We are continuing to experience a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Jul 02, 2026 - 04:18 UTC
Update
We are currently experiencing a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Worldpay teams are continuing to work to restore service.
Posted Jul 01, 2026 - 15:55 UTC
Update
We are currently experiencing a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Worldpay teams are continuing to work to restore service.
Posted Jul 01, 2026 - 00:21 UTC
Update
We are currently experiencing a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Worldpay teams are continuing to work to restore service.
Posted Jun 29, 2026 - 16:35 UTC
Update
We are currently experiencing a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Worldpay teams are continuing to work to restore service.
Posted Jun 28, 2026 - 17:02 UTC
Update
We are currently experiencing a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Worldpay teams are continuing to work to restore service.
Posted Jun 27, 2026 - 18:03 UTC
Update
We are currently experiencing a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Worldpay teams are continuing to work to restore service.
Posted Jun 26, 2026 - 18:42 UTC
Update
We are continuing to experience a technical issue with Portals & Reporting. A subset of customers may experience duplicate chargeback entries within the eCommerce (VAP) iQ portal. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Jun 26, 2026 - 14:09 UTC
Identified
We are continuing to experience a technical issue with Portals & Reporting. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Jun 26, 2026 - 11:57 UTC
Investigating
We are currently experiencing a technical issue with Portals & Reporting. Technical resources are working to identify and resolve the issue as a matter of priority.