INC0491679 - Electronic Benefit Transfer (EBT) - Conduent

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue which impacted Electronic Benefit Transfer (EBT) transactions for multiple states. The service is now operating as expected. All Worldpay systems operated normally throughout the duration of the incident. Worldpay will continue to monitor the environment for stability.
Posted May 06, 2026 - 15:22 UTC

Investigating

We are currently aware of a technical issue impacting Electronic Benefit Transfer (EBT) transactions for multiple states on the Conduent network. Some EBT transactions may be declined. Technical resources are monitoring the issue and are continuing to engage the third-party for resolution.
Posted May 06, 2026 - 14:47 UTC
This incident affected: Authorization & Payments.