INC0385367 - We are aware of an incident currently impacting eCommerce (VAP) transaction authorizations from Mastercard since 21-Jan-2026.

Incident Report for Worldpay Platform Status Page

Resolved

eCommerce support teams recycled all FE and IE servers and completed recovery actions. Declines are no longer being observed, and End of Impact has been declared. eCommerce support will work with the impacted merchants individually to determine how the merchant would like to address the impacted transactions.
Posted Feb 04, 2026 - 23:25 UTC

Identified

eCommerce support identified an issue with a Software Development Kit install that was implemented on 21-Jan-2026 to address a compliance mandate from Mastercard. Support teams remain engaged with recovery, and are actively working to resolve the issue.
Posted Feb 04, 2026 - 20:13 UTC

Investigating

Worldpay Incident Command has opened a service recovery call and is gathering technical support resources, to identify and resolve the issue.
Posted Feb 04, 2026 - 19:34 UTC