INC0364300 - Increased latency for transactions on the Mastercard network

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue affecting transaction authorizations on the Mastercard network. The service is now operating as expected.
Posted Jan 09, 2026 - 22:21 UTC

Identified

Mastercard resources are working to resolve an internal issue and restore normal processing.
Posted Jan 09, 2026 - 21:47 UTC
This incident affected: Authorization & Payments.