INC0533525 - We are investigating issues with Authorization & Payments

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue with Authorization & Payments. The system is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Jun 19, 2026 - 10:18 UTC

Investigating

We are currently aware of a technical issue with Worldwide Payment Gateway (WPG) that may be causing intermittent transaction processing errors. Technical resources are monitoring the issue and will provide updates as received.
Posted Jun 19, 2026 - 10:00 UTC
This incident affected: Authorization & Payments.