INC0428305 - Mastercard - Merchant Funding Delay.

Incident Report for Worldpay Platform Status Page

Resolved

The technical issue which impacted Funding & Payouts has been resolved. Mastercard delivered the updated BIN file and Worldpay reprocessed the settlement file overnight without issue. The delivery of funds has been confirmed. The service is now operating as expected.
Posted Mar 06, 2026 - 14:03 UTC

Identified

Mastercard technical resources have delivered the updated BIN file to resolve the underlying issue. Worldpay technical teams are reprocessing the file and funding is expected to be delivered tomorrow, 06-Mar-2026. Technical resources are monitoring the issue and will provide updates as received.
Posted Mar 05, 2026 - 15:51 UTC

Investigating

We are currently aware of a third-party technical issue which affected merchant funding for certain Mastercard transactions processed on 03-Mar-2026. A subset of BINs were inadvertently removed by Mastercard. An updated BIN file will be delivered by Mastercard to resolve the underlying issue. Funding is expected to be delivered tomorrow, 05-Mar-2026. Technical resources are monitoring the issue and will provide updates as received.
Posted Mar 04, 2026 - 15:46 UTC
This incident affected: Funding & Payouts.