We have resolved the technical issue with Authorization & Payments for the Access Worldpay platform and Value Added Platform (VAP). The system is now operating as expected. We apologise for any inconvenience this may have caused you or your customers.
Posted Sep 16, 2025 - 09:46 UTC
Update
We are continuing to experience a technical issue with Authorization & Payments for the Access Worldpay platform and Value Added Platform (VAP). Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Sep 16, 2025 - 09:19 UTC
Identified
We are continuing to experience a technical issue with Authorization & Payments. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Sep 16, 2025 - 08:49 UTC
Investigating
We are currently experiencing a technical issue with Authorization & Payments. Technical resources are working to identify and resolve the issue as a matter of priority.