INC0235395 - We are aware of potential issues with a Third Party

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party acquirer, Decidir and Prisma. has resolved the technical issue on the LatAm (Argentina Gateway). The service is now operating as expected.
Posted Sep 09, 2025 - 04:13 UTC

Investigating

We are currently aware of a technical issue with Decidir and Prisma acquirers that may be causing transaction processing errors in Argentina. Technical resources are monitoring the issue and will provide updates as received.
Posted Sep 09, 2025 - 03:05 UTC
This incident affected: Authorization & Payments.