INC0242929 - We are investigating an issue affecting the availability of eCommerce (VAP) iQ reports

Incident Report for Worldpay Platform Status Page

Resolved

We have resolved the technical issue affecting the availability to eCommerce iQ reports. All reports are available to download or view as of 13:25 ET. We apologize for any inconvenience this may have caused you or your customers.
Posted Sep 16, 2025 - 17:42 UTC

Investigating

We are currently experiencing a technical issue affecting the availability of eCommerce (VAP) iQ reporting. Technical resources are working to identify and generate the delayed reports as a matter of priority.
Posted Sep 16, 2025 - 14:54 UTC
This incident affected: Portals & Reporting.