INC0483675 - We are investigating issues with Authorization & Payments

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical teams successfully resolved an internal issue to restore service. Worldpay will continue to monitor the environment for stability.
Posted Apr 28, 2026 - 17:04 UTC

Update

There is an incident intermittently affecting transaction authorizations on the Worldwide Payment Gateway and Worldpay Alternative Payments platforms. Some transactions may result in a timeout or be declined. Re-attempts may be successful. Worldpay technical resources are working to identify and resolve the issue.
Posted Apr 28, 2026 - 15:34 UTC

Investigating

We are currently experiencing a technical issue with Authorization & Payments on the Worldwide Payment Gateway and Worldpay Alternative Payments platforms. Technical resources are working to identify and resolve the issue as a matter of priority. Some payments may result in a timeout or be declined.
Posted Apr 28, 2026 - 13:48 UTC
This incident affected: Authorization & Payments.