INC0612578 - We are aware of potential issues with a Third Party

Incident Report for Worldpay Platform Status Page

Resolved

The incident resolved without technical intervention from Worldpay. Worldpay systems functioned normally throughout the incident. Worldpay will continue to monitor the environment for stability.
Posted Aug 09, 2026 - 05:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 09, 2026 - 05:39 UTC

Identified

Third-party technical resources are working to identify and resolve the issue. All Worldpay systems are operating normally. Worldpay will continue to monitor the environment for resolution.
Posted Aug 09, 2026 - 05:14 UTC

Investigating

We are currently aware of a technical issue with Visa network that may be causing Visa transactions to be declined. Technical resources are monitoring the issue and will provide updates as received.
Posted Aug 09, 2026 - 04:33 UTC
This incident affected: Authorization & Payments.