INC0438275-We are aware of a third-party issue impacting transaction authorizations on the LatAm and Worldwide Payment Gateway (WPG) platform.

Incident Report for Worldpay Platform Status Page

Resolved

The third-party has resolved their internal issue and service has been restored.
Posted Mar 12, 2026 - 04:23 UTC

Update

Worldpay technical teams are coordinating with American Express to troubleshoot and resolve the issue.
Posted Mar 12, 2026 - 02:41 UTC

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 01:50 UTC

Investigating

Worldpay technical resources are working to identify and resolve the issue.
Posted Mar 12, 2026 - 01:35 UTC