INC0336086 - A third-party issue affected Electronic Benefit Transfer (EBT) transactions processing on the Conduent network.

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue affecting Electronic Benefit Transfer (EBT) transactions on the Conduent network. The service is now operating as expected. Worldpay will continue to monitor the environment for stability.
Posted Dec 09, 2025 - 17:38 UTC

Investigating

We are currently aware of a technical issue with Conduent that is affecting Electronic Benefit Transfer (EBT) transactions. Technical resources are monitoring the issue and will provide updates as received.
Posted Dec 09, 2025 - 16:47 UTC
This incident affected: Authorization & Payments.