Conduent technical resources resolved an internal issue to restore service. All Worldpay systems were functioning normally throughout the duration of the incident. Worldpay will continue to monitor the environment for stability.
Posted Jan 08, 2026 - 15:43 UTC
Update
We are continuing to experience a technical issue with Electronic Benefit Transfer (EBT) transactions on the Conduent network. Our technical resources continue to work with Conduent to resolve the issue as a matter of priority.
Posted Jan 08, 2026 - 06:50 UTC
Identified
We are continuing to experience a technical issue with Conduent network that may be causing transaction processing issues for Electronic Benefit Transfer (EBT). Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.
Posted Jan 08, 2026 - 04:57 UTC
Investigating
We are currently aware of a technical issue with a third-party EBT processor that may be causing EBT transaction failures for multiple states. Technical resources are monitoring the issue and will provide updates as received.