INC0408514 We are aware of a third-party issue intermittently affecting transaction authorizations on the Worldwide Payment Gateway (WPG).

Incident Report for Worldpay Platform Status Page

Resolved

Third-party acquiring teams have resolved an internal issue and restored service. All Worldpay systems were operating normally throughout the duration of the incident. Worldpay will continue to monitor the environment for stability.
Posted Feb 14, 2026 - 03:01 UTC

Identified

Third-party acquirer teams have detected an internal issue and are actively working to restore services.
Posted Feb 14, 2026 - 02:33 UTC

Investigating

We are aware of a third-party issue intermittently affecting transaction authorizations on the Worldwide Payment Gateway (WPG).
Posted Feb 14, 2026 - 01:34 UTC
This incident affected: Authorization & Payments.