INC0397733 - A third-party issue is affecting Electronic Benefit Transfer (EBT) transactions for the state of Connecticut on the Conduent Network.

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue with Electronic Benefit Transfer (EBT) transactions for the state of Connecticut on the Conduent network. All Worldpay systems were operating normally and the service is now operating as expected.
Posted Feb 04, 2026 - 19:21 UTC

Investigating

We are currently aware of a technical issue with Electronic Benefit Transfer (EBT) on the Conduent network that is causing an increase in failures for the state of Connecticut. Technical resources are monitoring the issue and will provide updates as received.
Posted Feb 04, 2026 - 17:52 UTC
This incident affected: Authorization & Payments.