INC0493172 - We are investigating issues with Authorization & Payments

Incident Report for Worldpay Platform Status Page

Resolved

The Third Party has resolved the technical issue affecting Network Payments Token. The service is now operating as expected.
Posted May 08, 2026 - 05:38 UTC

Identified

We are continuing to experience a technical issue Network Payments Token that may be causing intermittent errors. Our technical resources continue to work with the Third Party to resolve the issue as a matter of priority.
Posted May 08, 2026 - 04:56 UTC

Investigating

We are currently experiencing a technical issue with Network Payments Token affecting Authorization & Payments. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted May 08, 2026 - 04:25 UTC
This incident affected: Authorization & Payments.