There was an incident which affected the availability of the eCommerve (VAP) iQ application.

Incident Report for Worldpay Platform Status Page

Resolved

Worldpay technical resources resolved an internal issue to restore service. Worldpay will continue to monitor the environment to ensure stability.
Posted Feb 12, 2026 - 03:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 12, 2026 - 03:05 UTC

Identified

We are continuing to experience a technical issue with Portals & Reporting. The eCommerce (VAP) - iQ application is unavailable for users to access. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Feb 11, 2026 - 22:59 UTC

Investigating

We are currently experiencing a technical issue with Portals & Reporting. The eCommerce (VAP) iQ application is unavailable for users to access. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Feb 11, 2026 - 21:45 UTC
This incident affected: Portals & Reporting.