We have resolved the technical issue which may have caused a subset of customers to have incorrect data within their DART 313 reports. The DART 313 report is available to view or download as of 20:04 UTC. We apologise for any inconvenience this may have caused you or your customers.
Posted May 28, 2026 - 20:35 UTC
Update
We are continuing to experience a technical issue with Portals & Reporting: DART 313 Reports. Worldpay is continuing to work to generate the affected reports as a matter of priority.
Posted May 28, 2026 - 17:47 UTC
Update
We are continuing to experience a technical issue with Portals & Reporting: DART 313 Reports. Worldpay is continuing to work to generate the affected reports as a matter of priority.
Posted May 28, 2026 - 15:46 UTC
Identified
We are continuing to experience a technical issue with Portals & Reporting: DART 313 Reports. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted May 28, 2026 - 12:52 UTC
Investigating
We are currently experiencing a technical issue with Portals & Reporting. Technical resources are working to identify and resolve the issue as a matter of priority.